Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4670

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4670
Last Modified 05 Sep 2008 04:57:29
Published 31 Dec 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4670

Summary

Cross-site scripting (XSS) vulnerability in message.php in CityPost Automated Link Exchange (LNKX) allows remote attackers to inject arbitrary web script or HTML via the msg parameter.

Vulnerable Systems

Application

  • Citypost Php Lnkx 52.0


References

XF - citypost-automated-link-exchange-message-xss(20167)

BID - 13255

OSVDB - 15676

SECTRACK - 1013752

SECUNIA - 15009


Last Updated: 27 May 2016 10:41:24