Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4688

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-4688
Last Modified 05 Sep 2008 04:57:32
Published 31 Dec 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4688

Summary

PunBB 1.2.9 does not require password entry when changing the e-mail address in an account's profile, which might allow an attacker to make an address change via a hijacked login session.

Vulnerable Systems

Application

  • Punbb 1.2.9


References

CONFIRM - http://www.punbb.org/changelogs/1.2.9_to_1.2.10.txt


Last Updated: 27 May 2016 10:41:24