Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4699

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2005-4699
Last Modified 05 Sep 2008 04:57:34
Published 31 Dec 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4699

Summary

Argument injection vulnerability in TellMe 1.2 and earlier allows remote attackers to modify command line arguments for the Whois program and obtain sensitive information via "--" style options in the q_Host parameter.

Vulnerable Systems

Application

  • Tellme 1.2


References

XF - tellme-index-command-option(22522)

OSVDB - 19871

SECUNIA - 17078

CONFIRM - http://kimihia.org.nz/projects/tellme/files/tellme-1.2-1.3.diff

MISC - http://exploitlabs.com/files/advisories/EXPL-A-2005-015-tellme.txt

FULLDISC - 20051005 Tellme 1.2


Last Updated: 27 May 2016 10:41:24