Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4707

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4707
Last Modified 07 Mar 2011 09:28:49
Published 31 Dec 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4707

Summary

Multiple cross-site scripting (XSS) vulnerabilities in PHP GEN before 1.3 allow remote attackers to inject arbitrary web script or HTML via unknown attack vectors.

Vulnerable Systems

Application

  • Php Gen 0.5

  • Php Gen 0.6

  • Php Gen 0.7

  • Php Gen 0.8

  • Php Gen 1.0

  • Php Gen 1.1

  • Php Gen 1.2


References

OSVDB - 20876

SECUNIA - 17560

VUPEN - ADV-2005-2450

CONFIRM - http://www.eyce.be/php_gen/NEWS

SECUNIA - 18715


Last Updated: 27 May 2016 10:41:24