Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4713

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-4713
Last Modified 07 Mar 2011 09:28:50
Published 31 Dec 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4713

Summary

Unspecified vulnerability in the SQL logging facility in PAM-MySQL 0.6.x before 0.6.2 and 0.7.x before 0.7pre3 allows remote attackers to cause a denial of service (segmentation fault) via unspecified vectors, probably involving the pam_mysql_sql_log function when being used in vsftpd, which does not include the IP address argument to an sprintf call.

Vulnerable Systems

Application

  • Pam Mysql 0.1

  • Pam Mysql 0.2

  • Pam Mysql 0.3

  • Pam Mysql 0.4

  • Pam Mysql 0.4.7

  • Pam Mysql 0.5

  • Pam Mysql 0.6

  • Pam Mysql 0.7 Pre1

  • Pam Mysql 0.7 Pre2


References

BID - 16564

CONFIRM - http://sourceforge.net/forum/forum.php?forum_id=499394

SECUNIA - 18598

VUPEN - ADV-2006-0490

MISC - http://sourceforge.net/tracker/index.php?func=detail&aid=1256243&group_id=5741&atid=305741

GENTOO - GLSA-200606-18

SECUNIA - 20690


Last Updated: 27 May 2016 10:41:24