Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4715

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-4715
Last Modified 05 Sep 2008 04:57:37
Published 31 Dec 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4715

Summary

Multiple SQL injection vulnerabilities in modules.php in PHP-Nuke 7.8, when magic_quotes_gpc is disabled, allow remote attackers to execute arbitrary SQL commands via the (1) name, (2) sid, and (3) pid parameters in a POST request, which bypasses security checks that are performed for GET requests.

Vulnerable Systems

Application

  • Francisco Burzi Php-nuke 7.8


References

CONFIRM - http://www.nukefixes.com/ftopict-1779-.html#7641

SECUNIA - 16801

CONFIRM - http://phpnuke.org/modules.php?name=News&file=article&sid=7434

XF - phpnuke-modulephp-sql-injection(22247)

OSVDB - 19351

BUGTRAQ - 20050916 Re: PHP Nuke <= 7.8 Multiple SQL Injections

BUGTRAQ - 20050913 Re: PHP Nuke <= 7.8 Multiple SQL Injections

BUGTRAQ - 20050914 Re: PHP Nuke <= 7.8 Multiple SQL Injections

BUGTRAQ - 20050912 PHP Nuke <= 7.8 Multiple SQL Injections

SREASON - 3


Last Updated: 27 May 2016 10:41:24