Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4721

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4721
Last Modified 05 Sep 2008 04:57:38
Published 31 Dec 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4721

Summary

Cross-site scripting (XSS) vulnerability in search.cfm in tmsPUBLISHER 3.3 allows remote attackers to inject arbitrary web script or HTML via the q parameter.

Vulnerable Systems

Application

  • The Media Shoppe Berhad Tmspublisher 3.3


References

CONFIRM - http://developer.tmsasia.com/page.cfm?name=security

XF - tmspublisher-search-xss(25275)

BID - 16816

OSVDB - 23014

MISC - http://metawire.org/~adli/advisories/250405_tmspublisher_vulnerablility.signed.txt


Last Updated: 27 May 2016 10:41:24