Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4747

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4747
Last Modified 05 Sep 2008 04:57:42
Published 31 Dec 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4747

Summary

Cross-site scripting (XSS) vulnerability in WebHost Automation Ltd Helm before 3.2.6 allows remote attackers to inject arbitrary web script or HTML via unknown vectors involving the default page.

Vulnerable Systems


References

CONFIRM - http://www.webhostautomation.com/webhost-301

VIM - 20060527 Helm Control Panel followup


Last Updated: 27 May 2016 10:41:25