Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4795

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2005-4795
Last Modified 07 Mar 2011 09:29:01
Published 31 Dec 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-4795

Summary

Unspecified vulnerability in the multi-language environment library (libmle) in Solaris 7 and 8, as shipped with the Japanese locale, allows local users to gain privileges via unknown attack vectors.

Vulnerable Systems

Operating System

  • Sun Solaris 7.0

  • Sun Solaris 8.0


References

SUNALERT - 101807

SECTRACK - 1014579

SECUNIA - 16219

VUPEN - ADV-2005-1221

OSVDB - 18269


Last Updated: 27 May 2016 10:41:26