Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4815

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-4815
Last Modified 05 Sep 2008 04:57:54
Published 31 Dec 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4815

Summary

SAP 6.4 before 6.40 patch 4, 6.2 before 6.20 patch 1364, 4.6 before 4.6D patch 1767, 45 before 45B patch 913, 40 before 40B patch 1008, and 31 before 31I patch 735 do not properly restrict process execution by lnaxdm/sapsys, which allows remote attackers to execute arbitrary code via a certain UDP packet that ends with the name of a local executable file, aka the "FX SAP R/3 gwrd vuln."

Vulnerable Systems

Application

  • Sap R 3 31 Before 31i Patch 735

  • Sap R 3 4.6 Before Patch 1767

  • Sap R 3 40 Before Patch 1008

  • Sap R 3 45 Before Patch 913

  • Sap R 3 6.2 Before Patch 1364

  • Sap R 3 6.4 Before Patch 4


References

BUGTRAQ - 20061112 Old SAP exploits

MLIST - [Darklab] 20060908 Re: SAP security/auditing

MLIST - [Darklab] 20060907 Re: SAP security/auditing

MLIST - [Darklab] 20060905 SAP security/auditing

MLIST - [Darklab] 20060131 SAP security/auditing


Last Updated: 27 May 2016 10:41:26