Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4819

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2005-4819
Last Modified 05 Sep 2008 04:57:55
Published 31 Dec 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4819

Summary

Cross-site scripting (XSS) vulnerability in Lotus Domino versions before 6.5.4 fix pack 1 (FP1) and versions before 7.0 allows remote attackers to inject arbitrary web script or HTML via unknown vectors.

Vulnerable Systems

Application

  • Ibm Lotus Domino 6.0.5

  • Ibm Lotus Domino 6.5.4

  • Ibm Lotus Domino 6.5.4.1

  • Ibm Lotus Domino 6.5.4.2

  • Ibm Lotus Domino 6.5.4.3


References

XF - lotusdomino-unknown-xss(22358)

SECTRACK - 1014946

BID - 14901

OSVDB - 19614

CONFIRM - http://www-1.ibm.com/support/docview.wss?rs=463&uid=swg21217285

MISC - http://www-1.ibm.com/support/docview.wss?rs=0&uid=swg21201845


Last Updated: 27 May 2016 10:41:27