Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4845

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-4845
Last Modified 28 Aug 2009 12:00:00
Published 31 Dec 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4845

Summary

The Java Plug-in 1.4.2_03 and 1.4.2_04 controls, and the 1.4.2_03 and 1.4.2_04 redirector controls, allow remote attackers to cause a denial of service (Internet Explorer crash) by creating a COM object of the class associated with the control's CLSID, which is not intended for use within Internet Explorer.

Vulnerable Systems

Application

  • Sun Java Plug-in 1.4.2 03

  • Sun Java Plug-in 1.4.2 04


References

BUGTRAQ - 20050301 IObjectSafety and Internet Explorer


Last Updated: 27 May 2016 10:41:28