Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4850

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-4850
Last Modified 28 Jul 2015 10:40:54
Published 31 Dec 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4850

Summary

eZ publish 3.5 through 3.7 before 20050608 requires both edit and create permissions in order to submit data, which allows remote attackers to edit data submitted by arbitrary anonymous users.

Vulnerable Systems

Application

  • Ez Publish 3.5.11

  • Ez Publish 3.6.12

  • Ez Publish 3.7.10


References

CONFIRM - http://ez.no/download/ez_publish/changelogs/ez_publish_3_8/changelog_3_6_x_3_7_x_to_3_8_0

CONFIRM - http://issues.ez.no/6680


Last Updated: 27 May 2016 11:09:26