Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4858

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4858
Last Modified 05 Sep 2008 04:58:01
Published 31 Dec 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4858

Summary

Multiple cross-site scripting (XSS) vulnerabilities in mimic2.cgi in mimicboard2 (Mimic2) 086 and earlier allow remote attackers to inject arbitrary web script or HTML via unspecified parameters associated with the (1) name, (2) title, and (3) comment sections, as demonstrated by referencing a remote document through the SRC attribute of an IFRAME element.

Vulnerable Systems

Application

  • Chitta Mimicboard 2 086


References

BID - 14778

MISC - http://exploitlabs.com/files/advisories/EXPL-A-2005-013-mimic2.txt


Last Updated: 27 May 2016 10:41:28