Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4876

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4876
Last Modified 10 Sep 2008 03:54:53
Published 31 Dec 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4876

Summary

Cross-site scripting (XSS) vulnerability in the login form (login.jsp) of the admin console in Openfire (formerly Wildfire) 2.2.2, and possibly other versions before 2.3.0 Beta 2, allows remote attackers to inject arbitrary web script or HTML via the username parameter, a different vulnerability than CVE-2005-4877.

Vulnerable Systems

Application

  • Ignite Realtime Openfire 2.2.2


References

XF - openfire-username-xss(44689)

CONFIRM - http://www.igniterealtime.org/issues/browse/JM-430


Last Updated: 27 May 2016 10:41:28