Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0047

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-0047
Last Modified 25 Aug 2011 12:00:00
Published 07 Mar 2006 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0047

Summary

packets.c in Freeciv 2.0 before 2.0.8 allows remote attackers to cause a denial of service (server crash) via crafted packets with negative compressed size values.

Vulnerable Systems

Application

  • Freeciv 2.0.0

  • Freeciv 2.0.1

  • Freeciv 2.0.2

  • Freeciv 2.0.3

  • Freeciv 2.0.4

  • Freeciv 2.0.5

  • Freeciv 2.0.6

  • Freeciv 2.0.7

  • Freeciv 2.0.7a


References

BID - 16975

BUGTRAQ - 20060306 Out of memory crash in Freeciv 2.0.7

SECUNIA - 19120

XF - freeciv-packets-dos(25166)

VUPEN - ADV-2006-0838

MANDRIVA - MDKSA-2006:053

GENTOO - GLSA-200603-11

DEBIAN - DSA-994

SECUNIA - 19253

SECUNIA - 19227

CONFIRM - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=355211


Last Updated: 27 May 2016 10:41:30