Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0050

Overview

Vulnerability Score 1.2 1.2
CVE Id CVE-2006-0050
Last Modified 05 Sep 2008 04:58:13
Published 23 Mar 2006 06:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity HIGH
Authentication NONE

CVE-2006-0050

Summary

snmptrapfmt in Debian 3.0 allows local users to overwrite arbitrary files via a symlink attack on a temporary log file.

Vulnerable Systems

Operating System

  • Debian Linux 3.0

  • Debian Linux 3.1


References

DEBIAN - DSA-1013

SECUNIA - 19318

BID - 17182

XF - snmptrapfmt-log-temprary-file(25442)


Last Updated: 27 May 2016 10:41:30