Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0065

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-0065
Last Modified 07 Mar 2011 09:29:14
Published 03 Jan 2006 05:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0065

Summary

SQL injection vulnerability in (1) functions.php, (2) functions_update.php, and (3) functions_display.php in VEGO Web Forum 1.26 and earlier allows remote attackers to execute arbitrary SQL commands via the theme_id parameter in index.php.

Vulnerable Systems

Application

  • Vego Web Forum 1.26


References

VUPEN - ADV-2006-0003

BUGTRAQ - 20060101 [eVuln] VEGO Web Forum SQL Injection Vulnerability

SECUNIA - 18273

MISC - http://evuln.com/vulns/1/summary.html

BID - 16107

OSVDB - 22140

SREASON - 315


Last Updated: 27 May 2016 10:41:31