Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0073

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-0073
Last Modified 05 Sep 2008 04:58:16
Published 03 Jan 2006 07:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0073

Summary

Cross-site scripting (XSS) vulnerability in DiscusWare Discus Freeware 3.10.5 and Professional 3.10.4 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors in a URL, which is not properly sanitized from the resulting error message. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Discusware Discus Freeware 3.10.5

  • Discusware Discus Professional 3.10.4


References

BID - 16119

OSVDB - 22153

SECUNIA - 18283


Last Updated: 27 May 2016 10:41:31