Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0075

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-0075
Last Modified 07 Mar 2011 09:29:15
Published 03 Jan 2006 08:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0075

Summary

Direct static code injection vulnerability in phpBook 1.3.2 and earlier allows remote attackers to execute arbitrary PHP code via the e-mail field (mail variable) in a new message, which is written to a PHP file.

Vulnerable Systems

Application

  • Gnu Phpbook 1.0

  • Gnu Phpbook 1.1

  • Gnu Phpbook 1.2

  • Gnu Phpbook 1.3

  • Gnu Phpbook 1.3.2


References

BID - 16106

BUGTRAQ - 20060101 [eVuln] phpBook PHP Code Execution

MISC - http://evuln.com/vulns/6/summary.html

VUPEN - ADV-2006-0002

SECUNIA - 18268


Last Updated: 27 May 2016 10:41:31