Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0076

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-0076
Last Modified 05 Sep 2008 12:00:00
Published 03 Jan 2006 08:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0076

Summary

PHP remote file include vulnerability in forum.php in oaBoard 1.0 allows remote attackers to execute arbitrary PHP code via a URL in the inc parameter.

Vulnerable Systems

Application

  • Oaboard 1.0


References

BID - 16105

BUGTRAQ - 20060531 Re: OaBoard 1.0 Remote File inclusion

BUGTRAQ - 20060530 OaBoard 1.0 Remote File inclusion

BUGTRAQ - 20060101 [eVuln] oaBoard PHP Code Execution

SECTRACK - 1016211

MISC - http://evuln.com/vulns/3/summary.html


Last Updated: 27 May 2016 10:51:49