Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0080

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-0080
Last Modified 07 Mar 2011 09:29:18
Published 04 Jan 2006 01:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0080

Summary

Cross-site scripting (XSS) vulnerability in vBulletin 3.5.2, and possibly earlier versions, allows remote attackers to inject arbitrary web script or HTML via the title of an event, which is not properly filtered by (1) calendar.php and (2) reminder.php.

Vulnerable Systems

Application

  • Jelsoft Vbulletin 3.5.2


References

VUPEN - ADV-2006-0033

BID - 16116

BUGTRAQ - 20060108 Html_Injection in vBulletin 3.5.2

BUGTRAQ - 20060101 [KAPDA::#19] - Html Injection in vBulletin 3.5.2

OSVDB - 22220

OSVDB - 22210

SECUNIA - 18299

MISC - http://kapda.ir/advisory-177.html


Last Updated: 27 May 2016 10:41:31