Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0089

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-0089
Last Modified 07 Mar 2011 09:29:19
Published 05 Jan 2006 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0089

Summary

Buffer overflow in ESRI ArcPad 7.0.0.156 allows remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a .amp file with a COORDSYS tag with a long string attribute.

Vulnerable Systems

Application

  • Esri Arcpad 7.0.0.156


References

VUPEN - ADV-2006-0032

BID - 16136

MISC - http://users.pandora.be/bratax/advisories/b007.html

SECUNIA - 18294

OSVDB - 22208


Last Updated: 27 May 2016 10:41:32