Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0091

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-0091
Last Modified 07 Mar 2011 09:29:19
Published 05 Jan 2006 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0091

Summary

Cross-site scripting (XSS) vulnerability in webmail in Open-Xchange 0.8.1-6 and earlier, with "Inline HTML" enabled, allows remote attackers to inject arbitrary web script or HTML via e-mail attachments, which are rendered inline.

Vulnerable Systems

Application

  • Open-xchange 0.8.1.6


References

VUPEN - ADV-2006-0034

SECUNIA - 18285

FULLDISC - 20060103 Open Xchange XSS

SECTRACK - 1015431


Last Updated: 27 May 2016 10:41:32