Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0101

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-0101
Last Modified 13 Sep 2011 12:00:00
Published 06 Jan 2006 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0101

Summary

Multiple cross-site scripting (XSS) vulnerabilities in sBLOG 0.7.1 Beta 20051202 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) p and (2) keyword parameters in (a) index.php and (b) search.php.

Vulnerable Systems

Application

  • Sblog 0.7.1 Build2005-12-02 Beta


References

XF - sblog-multiple-scripts-xss(23979)

VUPEN - ADV-2006-0041

OSVDB - 22374

OSVDB - 22373

MISC - http://osvdb.org/ref/22/22373-sblog.txt


Last Updated: 27 May 2016 10:41:32