Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0110

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-0110
Last Modified 07 Mar 2011 09:29:21
Published 06 Jan 2006 07:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0110

Summary

Cross-site scripting (XSS) vulnerability in escribir.php in Foro Domus 2.10 allows remote attackers to inject arbitrary web script via the email parameter.

Vulnerable Systems

Application

  • Javier Suarez Sanz Foro Domus 2.10


References

VUPEN - ADV-2006-0073

BID - 16154

BUGTRAQ - 20060106 [eVuln] Proyecto Domus 'email' XSS Vulnerability

OSVDB - 22263

SECUNIA - 18327

MISC - http://evuln.com/vulns/16/summary.html

XF - domus-escribir-xss(24020)


Last Updated: 27 May 2016 10:41:32