Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0112

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-0112
Last Modified 07 Mar 2011 09:29:21
Published 06 Jan 2006 08:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0112

Summary

Cross-site scripting (XSS) vulnerability in index.php in Enhanced Simple PHP Gallery 1.7 allows remote attackers to inject arbitrary web script or HTML via the dir parameter.

Vulnerable Systems

Application

  • Enhanced Simple Php Gallery 1.7


References

VUPEN - ADV-2006-0036

OSVDB - 22201

SECUNIA - 18310

MISC - http://osvdb.org/ref/22/22201-espg.txt


Last Updated: 27 May 2016 10:41:32