Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0113

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-0113
Last Modified 05 Sep 2008 04:58:23
Published 06 Jan 2006 08:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0113

Summary

Enhanced Simple PHP Gallery 1.7 allows remote attackers to obtain the full path of the application via a direct request to sp_helper_functions.php, which leaks the pathname in an error message.

Vulnerable Systems

Application

  • Enhanced Simple Php Gallery 1.7


References

SECUNIA - 18310

MISC - http://osvdb.org/ref/22/22201-espg.txt

OSVDB - 22417


Last Updated: 27 May 2016 10:41:32