Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0136

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-0136
Last Modified 07 Mar 2011 09:29:23
Published 09 Jan 2006 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0136

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the guestbook module in modules.php in Phanatic Softwares Chimera Web Portal System 0.2 allow remote attackers to inject arbitrary web script or HTML via the (1) comment_poster, (2) comment_poster_email, (3) comment_poster_homepage, and (4) comment_text parameters.

Vulnerable Systems

Application

  • Phanatic Softwares Chimera Web Portal 0.2


References

VUPEN - ADV-2006-0025

BID - 16113

BUGTRAQ - 20060101 [eVuln] Chimera Web Portal System Multiple Vulnerabilities

MISC - http://evuln.com/vulns/7/summary.html

MISC - http://evuln.com/vulns/7/exploit.html


Last Updated: 27 May 2016 10:41:32