Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0149

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-0149
Last Modified 05 Sep 2008 04:58:29
Published 09 Jan 2006 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0149

Summary

Cross-site scripting (XSS) vulnerability in SimpBook 1.0, with html_enable on (the default), allows remote attackers to inject arbitrary web script or HTML via the message field.

Vulnerable Systems

Application

  • Simpbook 1.0


References

SECTRACK - 1015451

FULLDISC - 20060106 SimpBook "message" Remote Cross-Site Scripting Vulnerability


Last Updated: 27 May 2016 10:41:32