Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0172

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2006-0172
Last Modified 07 Mar 2011 09:29:29
Published 11 Jan 2006 04:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2006-0172

Summary

Cross-site scripting (XSS) vulnerability in the file manager utility in Hummingbird Collaboration (aka Hummingbird Enterprise Collaboration) 5.21 and earlier allows remote attackers to inject arbitrary web script or HTML in an uploaded page, which is published without a check for hostile scripting.

Vulnerable Systems

Application

  • Hummingbird Enterprise Collaboration 5.2

  • Hummingbird Enterprise Collaboration 5.21


References

VUPEN - ADV-2006-0145

BID - 16195

BUGTRAQ - 20060110 Multiple Vulnerabilities in Hummingbird Collaboration

MISC - http://www.securenetwork.it/advisories/sn-2006-01.html

SECUNIA - 18411

XF - hummingbird-enterprise-xss(24067)


Last Updated: 27 May 2016 10:41:34