Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0204

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-0204
Last Modified 07 Mar 2011 09:29:34
Published 13 Jan 2006 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0204

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Wordcircle 2.17 allow remote attackers to inject arbitrary web script or HTML via (1) the "Course name" field in index.php when the frm parameter has the value "mine" and (2) possibly certain other fields in unspecified scripts.

Vulnerable Systems

Application

  • Wordcircle 2.17


References

XF - wordcircle-index-xss(24106)

VUPEN - ADV-2006-0185

BID - 16227

BUGTRAQ - 20060112 [eVuln] Wordcircle Multiple SQL Injection & XSS Vulnerabilities

OSVDB - 22359

SECUNIA - 18440

MISC - http://evuln.com/vulns/28/summary.html

SREASON - 345


Last Updated: 27 May 2016 10:41:34