Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0210

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-0210
Last Modified 07 Mar 2011 09:29:35
Published 13 Jan 2006 08:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0210

Summary

Cross-site scripting (XSS) vulnerability in index.php in Interspire TrackPoint NX before 0.1 allows remote attackers to inject arbitrary web script or HTML via the username parameter when using the Login page.

Vulnerable Systems

Application

  • Interspire Trackpoint Nx


References

VUPEN - ADV-2006-0175

BID - 16214

CONFIRM - http://www.interspire.com/forum/showthread.php?p=29606

XF - trackpointnx-login-xss(24112)

BUGTRAQ - 20060112 Interspire TrackPoint NX XSS Vulnerability

OSVDB - 22377

SECUNIA - 18445


Last Updated: 27 May 2016 10:41:34