Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0215

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-0215
Last Modified 05 Sep 2008 04:58:39
Published 16 Jan 2006 02:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0215

Summary

Cross-site scripting (XSS) vulnerability in admin.php in QualityEBiz Quality PPC (QPPC) 1.0 build 1644 allows remote attackers to inject arbitrary web script or HTML via the cpage parameter. NOTE: this issue might be resultant from CVE-2006-0216.

Vulnerable Systems

Application

  • Qualityebiz Quality Ppc 1.0 Build 1644


References

OSVDB - 22352

MISC - http://osvdb.org/ref/22/22352-qualityppc.txt


Last Updated: 27 May 2016 10:41:34