Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0218

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2006-0218
Last Modified 03 Jan 2013 12:00:00
Published 16 Jan 2006 04:03:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0218

Summary

Multiple unspecified vulnerabilities in MyBulletinBoard (MyBB) before 1.0.2 have unspecified impact and attack vectors, related to (1) admin/moderate.php, (2) admin/themes.php, (3) inc/functions.php, (4) inc/functions_upload.php, (5) printthread.php, and (6) usercp.php, and probably related to SQL injection. NOTE: it is likely that this issue subsumes CVE-2005-4602 and CVE-2005-4603. However, since the vendor advisory is vague and additional files are mentioned, is is likely that this contains at least one distinct vulnerability from CVE-2005-4602 and CVE-2005-4603.

Vulnerable Systems

Application

  • Mybb 1.0

  • Mybb 1.00

  • Mybb 1.01


References

CONFIRM - http://community.mybboard.net/showthread.php?tid=5852


Last Updated: 27 May 2016 10:51:49