Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0237

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-0237
Last Modified 07 Mar 2011 09:29:37
Published 17 Jan 2006 08:07:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0237

Summary

Cross-site scripting (XSS) vulnerability in index.php in GTP iCommerce allows remote attackers to inject arbitrary web script or HTML via the (1) cat and (2) subcat parameters. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Gtp Icommerce


References

VUPEN - ADV-2006-0214

BID - 16255

SECUNIA - 18470

XF - gtpicommerce-index-xss(24150)


Last Updated: 27 May 2016 10:41:35