Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0241

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-0241
Last Modified 07 Mar 2011 09:29:38
Published 17 Jan 2006 08:07:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0241

Summary

Cross-site scripting vulnerability in WBNews 1.1.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the Name field.

Vulnerable Systems

Application

  • Webmobo Wbnews 1.1.0


References

VUPEN - ADV-2006-0237

BID - 16277

BUGTRAQ - 20060117 XSS in WBNews < = v1.1.0

SECUNIA - 18499


Last Updated: 27 May 2016 10:41:35