Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0247

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-0247
Last Modified 07 Mar 2011 09:29:38
Published 17 Jan 2006 08:51:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0247

Summary

Cross-site scripting (XSS) vulnerability in anyboard.cgi in Netbula Anyboard 9.9 and earlier allows remote attackers to inject arbitrary web script or HTML via the tK parameter in a find command.

Vulnerable Systems

Application

  • Netbula Anyboard 9.9.5.6


References

VUPEN - ADV-2006-0188

BID - 16264

OSVDB - 22461

SECUNIA - 18469

MISC - http://osvdb.org/ref/22/22461-anyboard.txt

XF - netbula-anyboard-script-xss(24167)


Last Updated: 27 May 2016 10:41:35