Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0249

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-0249
Last Modified 05 Aug 2011 12:00:00
Published 17 Jan 2006 08:51:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0249

Summary

SQL injection vulnerability in viewcat.php in BitDamaged geoBlog MOD_1.0 allows remote attackers to execute arbitrary SQL commands, then steal credentials and upload files, via the cat parameter ($tmpCategory variable).

Vulnerable Systems

Application

  • Bitdamaged Geoblog Mod 1.0


References

XF - geoBlog-viewcat-sql-injection(24146)

VUPEN - ADV-2006-0191

BID - 16249

OSVDB - 22463

SECTRACK - 1015493

SECUNIA - 18504

MISC - http://evuln.com/vulns/33/summary.html


Last Updated: 27 May 2016 10:41:35