Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0331

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2006-0331
Last Modified 05 Sep 2008 04:58:57
Published 20 Jan 2006 07:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2006-0331

Summary

Buffer overflow in Change passwd 3.1 (chpasswd) SquirrelMail plugin allows local users to execute arbitrary code via long command line arguments.

Vulnerable Systems

Application

  • Thiago Melo De Paula Change Passwd 3.1


References

MISC - http://www.squirrelmail.org/plugin_view.php?id=117

BUGTRAQ - 20060119 Change passwd 3.1 (SquirrelMail plugin )

XF - changepassword-changepasswd-bo(24258)

SREASON - 363


Last Updated: 27 May 2016 10:41:36