Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0352

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-0352
Last Modified 05 Sep 2008 04:59:01
Published 20 Jan 2006 08:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0352

Summary

The default configuration of Fluffington FLog 1.01 installs users.0.dat under the web document root with insufficient access control, which might allow remote attackers to obtain sensitive information (login credentials) via a direct request. NOTE: It was later reported that 1.1.2 is also affected.

Vulnerable Systems

Application

  • Fluffington Flog 1.01

  • Fluffington Flog 1.1.2


References

BUGTRAQ - 20070105 Flog 1.1.2 Remote Admin Password Disclosure

BUGTRAQ - 20060117 [eVuln] Flog Information Disclosure Vulnerability

MISC - http://evuln.com/vulns/38/summary/bt/

XF - flog-admin-info-disclosure(31307)

XF - flog-data-directory-insecure(24193)


Last Updated: 27 May 2016 10:41:37