Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0369

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2006-0369
Last Modified 05 Sep 2008 04:59:04
Published 22 Jan 2006 03:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2006-0369

Summary

** DISPUTED ** MySQL 5.0.18 allows local users with access to a VIEW to obtain sensitive information via the "SELECT * FROM information_schema.views;" query, which returns the query that created the VIEW. NOTE: this issue has been disputed by third parties, saying that the availability of the schema is a normal and sometimes desired aspect of database access.

Vulnerable Systems

Application

  • Mysql 5.0.18


References

BUGTRAQ - 20060128 Re: MySQL 5.0 information leak?

BUGTRAQ - 20060123 RE: MySQL 5.0 information leak?

BUGTRAQ - 20060124 Re: MySQL 5.0 information leak?

BUGTRAQ - 20060122 Re: MySQL 5.0 information leak?

BUGTRAQ - 20060120 MySQL 5.0 information leak?

BUGTRAQ - 20060121 Re: MySQL 5.0 information leak?

BUGTRAQ - 20060121 RE: MySQL 5.0 information leak?


Last Updated: 27 May 2016 10:41:38