Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0392

Overview

Vulnerability Score 5.1 5.1
CVE Id CVE-2006-0392
Last Modified 07 Mar 2011 09:29:56
Published 02 Aug 2006 09:04:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-0392

Summary

Buffer overflow in Apple Mac OS X 10.4.7 allows user-assisted attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a crafted Canon RAW image.

Vulnerable Systems

Operating System

  • Apple Mac Os X 10.4.7

  • Apple Mac Os X Server 10.4.7


References

CERT-VN - VU#527236

CERT - TA06-214A

XF - macosx-raw-image-bo(28142)

VUPEN - ADV-2006-3101

BID - 19289

OSVDB - 27739

SECUNIA - 21253

APPLE - APPLE-SA-2006-08-01

Related Patches

Apple 2006-08-01 Security Update 2006-004 Mac OS X 10.4.7 Client (PPC)

Apple 2006-08-01 Security Update 2006-004 Mac OS X 10.4.7 Client (Intel)


Last Updated: 27 May 2016 10:41:38