Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0393

Overview

Vulnerability Score 4.0 4.0
CVE Id CVE-2006-0393
Last Modified 07 Mar 2011 09:29:56
Published 02 Aug 2006 09:04:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-0393

Summary

OpenSSH in Apple Mac OS X 10.4.7 allows remote attackers to cause a denial of service or determine account existence by attempting to log in using an invalid user, which causes the server to hang.

Vulnerable Systems

Operating System

  • Apple Mac Os X 10.4.7

  • Apple Mac Os X Server 10.4.7


References

CERT - TA06-214A

XF - macosx-openssh-nonexistent-user-dos(28147)

VUPEN - ADV-2006-3101

BID - 19289

OSVDB - 27745

SECTRACK - 1016672

SECUNIA - 21253

APPLE - APPLE-SA-2006-08-01

Related Patches

Apple 2006-08-01 Security Update 2006-004 Mac OS X 10.4.7 Client (PPC)

Apple 2006-08-01 Security Update 2006-004 Mac OS X 10.4.7 Client (Intel)


Last Updated: 27 May 2016 10:41:38