Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0406

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-0406
Last Modified 05 Sep 2008 04:59:10
Published 24 Jan 2006 09:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0406

Summary

search.php in MyBB 1.0.2 allows remote attackers to obtain sensitive information via a certain search request that reveals the table prefix in a SQL error message, possibly due to invalid parameters.

Vulnerable Systems

Application

  • Mybulletinboard 1.0.2


References

XF - mybb-search-information-disclosure(24272)

BUGTRAQ - 20060114 MyBB 1.0.2 Sniffing table perfix bug in search.php

OSVDB - 22736

SECUNIA - 18577


Last Updated: 27 May 2016 10:41:38