Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0409

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-0409
Last Modified 07 Mar 2011 09:30:00
Published 24 Jan 2006 09:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0409

Summary

Cross-site scripting (XSS) vulnerability in index.php in Pixelpost Photoblog 1.4.3 allows remote attackers to inject arbitrary web script or HTML via the "Add Comment" field in a comment popup.

Vulnerable Systems

Application

  • Pixelpost Photoblog 1.4.3


References

XF - pixelpost-index-xss(24261)

VUPEN - ADV-2006-0309

BID - 16362

SECUNIA - 18572

MISC - http://evuln.com/vulns/45/summary.html

BUGTRAQ - 20060123 [eVuln] Pixelpost Photoblog XSS Vulnerability

SECTRACK - 1015529


Last Updated: 27 May 2016 10:41:38