Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0422

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2006-0422
Last Modified 07 Mar 2011 09:30:01
Published 25 Jan 2006 06:07:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0422

Summary

Multiple unspecified vulnerabilities in BEA WebLogic Server and WebLogic Express 8.1 through SP4, 7.0 through SP6, and 6.1 through SP7 allow remote attackers to access MBean attributes or cause an unspecified denial of service via unknown attack vectors.

Vulnerable Systems

Application

  • Bea Weblogic Server 6.1

  • Bea Weblogic Server 7.0

  • Bea Weblogic Server 8.1


References

SECTRACK - 1015528

SECUNIA - 18592

BEA - BEA06-109.00

XF - weblogic-java-mbean-access(24294)

VUPEN - ADV-2006-0313

BID - 16358


Last Updated: 27 May 2016 10:41:38