Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0460

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-0460
Last Modified 07 Mar 2011 09:30:04
Published 16 Feb 2006 08:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-0460

Summary

Multiple buffer overflows in BomberClone before 0.11.6.2 allow remote attackers to execute arbitrary code via long error messages.

Vulnerable Systems

Application

  • Bomberclone 0.1

  • Bomberclone 0.10.0

  • Bomberclone 0.11.3

  • Bomberclone 0.11.4

  • Bomberclone 0.11.5

  • Bomberclone 0.11.6

  • Bomberclone 0.2

  • Bomberclone 0.3

  • Bomberclone 0.4

  • Bomberclone 0.5

  • Bomberclone 0.6

  • Bomberclone 0.7

  • Bomberclone 0.8

  • Bomberclone 0.9.5

  • Bomberclone 0.9.6

  • Bomberclone 0.9.7

  • Bomberclone 0.9.8

  • Bomberclone 0.9.9


References

GENTOO - GLSA-200602-09

VUPEN - ADV-2006-0643

XF - bomberclone-error-message-bo(24764)

BID - 16697

OSVDB - 23263

DEBIAN - DSA-997

SECUNIA - 19210

SECUNIA - 18915

SECUNIA - 18914


Last Updated: 27 May 2016 10:41:40