Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0461

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-0461
Last Modified 07 Mar 2011 09:30:04
Published 27 Jan 2006 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0461

Summary

Cross-site scripting (XSS) vulnerability in core.input.php in ExpressionEngine 1.4.1 allows remote attackers to inject arbitrary web script or HTML via HTTP_REFERER (referer).

Vulnerable Systems

Application

  • Pmachine Expressionengine 1.4.1


References

MISC - http://evuln.com/vulns/48/summary.html

VUPEN - ADV-2006-0325

XF - expressionengine-coreinput-xss(24296)

BID - 16377

BUGTRAQ - 20060125 [eVuln] ExpressionEngine 'Referer' XSS Vulnerability

SREASON - 372

SECUNIA - 18602


Last Updated: 27 May 2016 10:41:40