Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-0473

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-0473
Last Modified 07 Mar 2011 09:30:05
Published 31 Jan 2006 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-0473

Summary

Cross-site scripting (XSS) vulnerability in the bbcode function in weblog.php in my little homepage my little weblog, as last modified in April 2004, allows remote attackers to inject arbitrary Javascript via a javascript URI in BBcode link tags.

Vulnerable Systems

Application

  • My Little Homepage My Little Weblog 2004-04-20


References

XF - mylittlehomepage-link-tag-xss(24310)

VUPEN - ADV-2006-0349

BID - 16395

BUGTRAQ - 20060126 [eVuln] "my little homepage" products [link] BBCode XSS Vulnerability

SECUNIA - 18628

MISC - http://evuln.com/vulns/51/summary.html

OSVDB - 22753

SREASON - 378

MISC - http://evuln.com/vulns/51/

VIM - 20060130 My Little Homepage - source verify of different products


Last Updated: 27 May 2016 10:41:40